Connection problem after AVG maintenance

Discussion in 'Technology' started by Phisix, May 26, 2015.

  1. So last night I downloaded a one day trial and did a Avg mentainance clean up and after it was done everything was fine. I turned on my laptop an hour ago and the Internet was not working. I restarted the router first and the problem was there so I tried a troubleshoot and it said there was no valid I.P configuration. The wifi is working fine through my phone.

    Any ideas?
  2. Re: Connection problem after AVG maintenence

    uninstall avg?
  3. Its a seperate program to the Avg firewall program.
  4. I also unistalled my network device as I read unistalling it and the computer automatically installing it once my laptop restarts fixes it but now that isnt found. I tried system restore but it says a firewall is in the way but both Avg and windows firewall is off. :/ grr
  5. I deleted Avg and the system let me restore back an hour so the wireless network is fixed but the Internet still wont connect and says its an unidentified network and also still says wireless network connection doesnt have a valid ip configuration
  6. What 1 day trial are you talking about? Some feature of AVG?
  7. Re: Connection problem after AVG maintenance

    Yeah its a side program of Avg called avg1-click maintenance. Basically checks my system then fixes and cleans everything that is bad and that I dont need. It also defragmented my hdd I think.

    Basically its changed something regarding the settings to with connecting to the Internet.
  8. Those kind of programs always suck. Can you see the wireless networks in the house? Perhaps the program switched your wireless drivers.
  9. I can see it and its connected bit it says unidentified network and says no Internet acess. When I do a diagnosis to check what the problem is it says wireless networj connection doesnt have a valid ip. An ethernet connection doesnt work either.

    I have tried different solutions from online like restarting vp/ip4 settings in command and it still hasent fixed it.

    Im tryinh to unistall Avg but for some reason the unistall box isnt coming up and when I click on it again or any other program it says please wait until the current program is finish unistalling or being changed. Restarting the laptop doesnt change this but other programs can be unistalled after a restart.
  10. Open a cmd window. start-run- type “cmd”

    You’ll have a black command window open.

    Type ipconfig and post the results.

    Also if you know how to get to your IPv4 network setting make sure DHCP is turned on. It’s possible you are connected to the wifi but your settings aren’t allowing you to get an IP address.
  11. Already done the ipv4 and ipv6 things. Ill have to write out everything with bloody tapatalk. One sec
  12. Wireless LAN adapter wireless network connection 2:

    Media state . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffeix . :

    Wireless LAN adaptor Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Link local Ipv6 address . . . . . :fe80::b996:81f8:37b0:f4ba%13
    autoconfiguation Ipv4 address. . :
    Subnet mask . . . . . . . . . . . :
    Defaut gateway . . . . . . . . . :

    Ethernet adapter local area connection:

    Media state . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    tunnel adapter isatap .<2FB6734E-9F06-42AB-A6DF-D6F86F59E67D>:

    Media state . . . . . . . . . . . : media disconnected
    Connection-specific DNS Suffix . :

    Tunnel adapter teredo tunneling pseudo-interface:

    media state . . . . . . . . . . . : media disconnected
    Connection-specific DNS Suffix . :

    Tunnel adapter isatap .<45E36CD2-20F7-4103-8791-7BE1B1D063F1>:

    media state . . . . . . . . . . . . : media disconnected
    Connection-specific DNS Suffix . :

    tunnel adapter isatap .<2765C31B-DA9F-4F1F-91C0-D4B8
    media state . . . . . . . . . . . : media disconnected
    Connection-specific DNS Suffix . :

    That is everything unless you want ipconfig/all. Phew that took ages to type on my ps3
  13. Re: Connection problem after AVG maintenance

    No way you're connected to your router via DHCP, they always give out 192.168.x.x on a mask. You don't have a gateway either so no route to the internet.

    Go into control panel, go to network and sharing and then change adapter settings on the left. Right click your wireless adapter, double double click IPv4, check both boxes are set to automatic.
  14. Both are on automatic. Same with ipv6. Ive been searching and trying stuff all day.
  15. Did you turn off the firewalls? Bored googling turned up this in cmd:

    sc start dhcp
    netsh winsock reset catalog
    netsh int ip reset reset.log hit
  16. Already done that cmd stuff and all three didnt work. Windows firewall is off but Avg wont unistall or open for some
  17. Get the IP information from your PS3, if it is for example set your laptop to manual on .11

    Copy the mask and gateway and use + for DNS while testing.
  18. Your a genius Grim. :D All day spent trying different things and you crack it on the first proper try. Thank you very much your in my debt. :)
  19. That's right Grim, you owe phisix big for this!
  20. You DHCP still is working though. If you take your laptop anywhere you'll most likely be broke again.