I know it's really simple BUT I JUST CAN'T DO IT!!

Discussion in 'Technology' started by knowname, Jun 24, 2012.

  1. So I've had a 'comedy' of errors this passed month and their not stopping now. First off I was bringing my laptop down to my Dad's, he needed something with HDMI while he ordered a replacement for his broken laptop/ notebook. Well I bring it down there and the fan's broken. I was on it just the day before :/ well these things happen and I got it fixed. Than just as I recieved this my wireless adapter crapped out on me BUT my fixed laptop worked fine (though they assembled the keyboard wrong, it's goin back soon as I get this fixed).

    So that's the history, here's the problem I ordered a new wireless adaptor (two of them... I needed a second one anyway) and now it won't work for me either! The first one worked for an hour or so (slowly but still) but sooner or later it just quit and won't connect, though it sees the connection just fine. The second adapter can connect... but only for a second than it shuts off. I tried both on 3 computers all the same thing (except for the working for a few hours part... that just happened once). First computer is my desktop, second is my mom's, third is my laptop (with wifi disabled to turn off my internal wireless card ofc it doesn't actually disable wifi... I got all the same icons and stuff as with the desktops).

    So yeah! the laptop works with it's internal card, but not with these adaptors, the desktops don't get on the internet at all! I'm pretty sure the adaptors work, they find the signal ok... what could be my problem? Modem doesn't need to be reset, it works fine on my laptop! (running through the router, not directly connected just fyi) any ideas?
  2. Stop buying HP laptops. I told you they were garbage.

    Also, I'm guessing whatever wifi adapters you bought were also garbage.
  3. usb wireless networking adapters suck donkey.
  4. yeah I'd ffound wireless n to be really dodgey when it comes to usb adaptors. but there's not many other choices. And my HP laptop is the only one playing ball. It's the REST that don't work. The coincidence being that the two computers show the exact same 'symptoms' so I doubt it's the wireless adaptors, gotta be my network somewhere.

    The SSID my laptop uses is Asus 2, the one the others keep finding is Asus! when I log into my router it says it's SSID is indeed Asus! So I don't know where Asus 2 comes in... and it's the only one that works!!
  5. Have you tried changing the security settings around?
  6. nah I didn't think that'd work. I can connect ok, just it immediately disconnects. Since nothing changed I put it back onto WPA2 :D lol... nice try though xD I'll be talking to tech support ppl tomorrow I want to get this done! so I can put my laptop back in the shop and get my kb fixed. using this usb kb is a pain as I have to look over it AND the built in kb to get a 'glimpse' of the 11.6 inch screen. Plus I only got 3 usb ports on this thing forcing me to use the wonky touchpad. All touchpads suck, it's not (just) cuz it's HP....
  7. Are you using the Wifi connection software that came with them? I find that 3rd party stuff is usually pretty crap and always disable it in favour of the inbuilt windows one. Many a time simply disabling this and resolved this kind of intermittent connection issue on PC's I have looked at.
  8. one came with it (since it's technically an AP that acts as an adaptor... don't ask me how that works) but the more robust (Belkin) one didn't. gonna call asus now. hope I get a good tech. I'm 1.5 out of 3 (the .5 was just cuz I couldn't understand him... the one good one was really great though! I thought he musta' been an engineer filling in for tech support, he really knew his stuff and was AMERICAN not mexican, korean or indian. english and easy to understand)
  9. seriously it's working now? WTF :| I did change my SSID when I put WPA2 back on so that's probly it. I guess having two SSIDs on one connection just isn't kosher... though it did work for a month or so. These were set up PREVIOUS to my changing it so those plus the devices I set up using the new SSID (I changed it when first adding WPA) were working in harmony for about a month.... but for some reason decided to break just now. Also for some reason my router was only transmitting the old SSID, not letting me connect. Note one SSID was (factory default) Asus the second SSID was (automaticly changed... I'm real real lazy...) Asus 2. So again half the computers, the ones that didn't work, were on Asus, the other half was on Asus 2. And my router was just transmitting Asus. I changed it to something TOTALLY different (friesband) and now it works with EVERYTHING on the same SSID.

    And in fact it seems snappier now with this Belkin 300mbps adapter thankyou very much.

    So perhaps 2 SSIDs working in harmony is just unpossible and perhaps my router can't transmit a signal where the SSID has a space in it. Good to know.

    BTW I called Asus but he just said 'ok what seems to be the problem?' I turned on the computer and it worked so I could only say 'nothing!' :/